Đến nội dung

Báo giá Mainboard Laptop

Dùng mã main khi yêu cầu Schematics và BIOS

Các bài viết về độ LCD đa năng


Hình ảnh

UsBest fix, repair firmware


  • Please log in to reply
17 replies to this topic

#1 htnghiahd

htnghiahd

    Support

  • Moderators
  • 2108 Bài viết

Đã gửi 05 May 2009 - 07:03 AM

Link down : http://mega.1280.com/file/OEP8BGQN/
file này to quá (15.2MB), nhờ lqv77 reload sang sanchoituoitre giúp, mega chỉ cho 90 ngày thôi.

#2 lqv77

lqv77

    Kỹ thuật Phần cứng

  • Administrators
  • 12252 Bài viết
  • LocationHồ Chí Minh

Đã gửi 05 May 2009 - 07:45 AM

Link bên sctt:

CODE
http://sanchoituoitre.vn/download/file/2483/


#3 lqv77

lqv77

    Kỹ thuật Phần cứng

  • Administrators
  • 12252 Bài viết
  • LocationHồ Chí Minh

Đã gửi 07 June 2009 - 07:56 AM

HOST riêng của kythuatphancung.com:

CODE
http://210.245.85.187/~lqv77/download/UsBest.rar


Link khác:

UT165: http://flashboot.ru/...a...file&lid=69

UT163: http://www.flashboot...l...file&lid=72

http://forum.flashbo...s-file-251.html

http://forum.flashbo...mp;op=printpage

#4 keke2007

keke2007

    Newbie

  • Members
  • Pip
  • 4 Bài viết

Đã gửi 09 June 2009 - 02:29 PM

Tôi dùng MDPT để chạy lại firmware thì OK, máy tính nhận bình thường,nhưng khi copy thử 1 file lớn >700MB thì máy treo luôn, ko làm gì được,
rút ra cắm vào lại thì bảo phải format USB.
USB loại JVJ Mini 4GB.
Mình dùng các tool format trong Usbest thì lại bảo là No USB Flash disk attached!!!
giờ phải làm sao???

#5 lqv77

lqv77

    Kỹ thuật Phần cứng

  • Administrators
  • 12252 Bài viết
  • LocationHồ Chí Minh

Đã gửi 09 June 2009 - 04:18 PM

Phải coi nó xài chính xác chip usbest gì rồi dùng đúng tool cho nó nhé

#6 htnghiahd

htnghiahd

    Support

  • Moderators
  • 2108 Bài viết

Đã gửi 09 June 2009 - 05:51 PM

QUOTE(keke2007 @ Jun 9 2009, 02:37 PM) Xem bài viết
Tôi dùng MDPT để chạy lại firmware thì OK, máy tính nhận bình thường,nhưng khi copy thử 1 file lớn >700MB thì máy treo luôn, ko làm gì được,
rút ra cắm vào lại thì bảo phải format USB.
USB loại JVJ Mini 4GB.
Mình dùng các tool format trong Usbest thì lại bảo là No USB Flash disk attached!!!
giờ phải làm sao???

1. Cắm UFD vào PC.
2. Chạy phần mềm ChipGenius : http://kythuatphancu...?showtopic=1007 và đọc tên IC giao tiếp.
3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy


#7 keke2007

keke2007

    Newbie

  • Members
  • Pip
  • 4 Bài viết

Đã gửi 10 June 2009 - 08:15 AM

QUOTE(htnghiahd @ Jun 9 2009, 05:59 PM) Xem bài viết
1. Cắm UFD vào PC.
2. Chạy phần mềm ChipGenius : http://kythuatphancu...?showtopic=1007 và đọc tên IC giao tiếp.
3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy

Mình chạy MDPT xong, chạy ChipGen thì nó báo là


chip vendor và chip part- number sao lạ thế nhỉ? như vậy có đúng không anh ?

rồi mình dùng cái Urescue_v1006.exe thì nó báo là Device not found,please insert device!
dùng cái FORMAT_v2112.EXE báo là NO UFD attached!

Cắm USB vào máy thì nó không hiển thị cái Safe remove o dưới,
mặc dù vào My Computer và Computer Management vẫn thấy bt


#8 htnghiahd

htnghiahd

    Support

  • Moderators
  • 2108 Bài viết

Đã gửi 10 June 2009 - 08:46 PM

QUOTE(keke2007 @ Jun 10 2009, 08:23 AM) Xem bài viết
Mình chạy MDPT xong, chạy ChipGen thì nó báo là


chip vendor và chip part- number sao lạ thế nhỉ? như vậy có đúng không anh ?

rồi mình dùng cái Urescue_v1006.exe thì nó báo là Device not found,please insert device!
dùng cái FORMAT_v2112.EXE báo là NO UFD attached!

Cắm USB vào máy thì nó không hiển thị cái Safe remove o dưới,
mặc dù vào My Computer và Computer Management vẫn thấy bt

Như hình trên, UFD của bạn sử dụng IC giao tiếp UT163 của UsBest.
HÃY down chương trình về, cài đặt và chạy (file MDTP).
Bạn hãy tìm trong chuyên mục này, tôi đã có bài giới thiệu về cách chạy chương trình UT163/165

#9 keke2007

keke2007

    Newbie

  • Members
  • Pip
  • 4 Bài viết

Đã gửi 11 June 2009 - 09:46 AM

QUOTE(htnghiahd @ Jun 10 2009, 08:54 PM) Xem bài viết
Như hình trên, UFD của bạn sử dụng IC giao tiếp UT163 của UsBest.
HÃY down chương trình về, cài đặt và chạy (file MDTP).
Bạn hãy tìm trong chuyên mục này, tôi đã có bài giới thiệu về cách chạy chương trình UT163/165

Cảm ơn A nhiều

#10 wooboo

wooboo

    Member

  • Members
  • PipPip
  • 12 Bài viết

Đã gửi 23 January 2010 - 06:08 PM

Em đã nghiên cứu mãi mà không tìm được phương án nào cứu cho cái USB 4gb hiệu SONY anh nghĩa à>> unsure.gif MOng anh chỉ dùm e với !! vì nó báo cái này chứ ko phải UT165 hay gì đó ...Cái ổ Cd của em cũng bị hâm rồi mở vẫn đuơc nhưng dung luơng 0kb anh à!!Helppppppppppppppppp

#11 wooboo

wooboo

    Member

  • Members
  • PipPip
  • 12 Bài viết

Đã gửi 23 January 2010 - 06:14 PM

em gửi lại cái ảnh dùng chế độ ktra usb mong sư huynh giúp đỡ thankssssssssssss

http://i130.photobuc...a_2006/11-1.jpg

#12 wooboo

wooboo

    Member

  • Members
  • PipPip
  • 12 Bài viết

Đã gửi 24 January 2010 - 12:37 PM

E đã thử chạy fan i5062 nhưng ấn run nó ghi là GOOD lúc sau thì không thấy USB hiện nên , phải rút ra cắm lại nhưng nó vẫn y nguyên 0kb ..Mong sư huynh giúp đỡ !!!!


#13 htnghiahd

htnghiahd

    Support

  • Moderators
  • 2108 Bài viết

Đã gửi 24 January 2010 - 03:30 PM

QUOTE(Chú Thích)(wooboo @ Jan 24 2010, 12:45 PM) <{POST_SNAPBACK}>
E đã thử chạy fan i5062 nhưng ấn run nó ghi là GOOD lúc sau thì không thấy USB hiện nên , phải rút ra cắm lại nhưng nó vẫn y nguyên 0kb ..Mong sư huynh giúp đỡ !!!!



Vì i5062 hỗ trợ nhiều loại flash, mỗi loại flash lại chạy tool riêng, bạn thử các tool dưới đây nhé.
http://www.flashboot...Dx8_v333_2k.rar
http://www.flashboot...62-ZD_V2.20.rar
http://www.flashboot...2-PDX8V3.38.rar
http://www.flashboot...062-LQV0.5B.rar
Nếu vẫn ko được, thì thao svor UFD ra, hàn lại IC flash rồi chạy lại tool.
Chúc bạn thành công.

#14 wooboo

wooboo

    Member

  • Members
  • PipPip
  • 12 Bài viết

Đã gửi 25 January 2010 - 09:26 PM

Câu đầu tiên em xin cảm ơn anh nghĩa ...Nhưng xin sư huynh chỉ dẫn cho đệ 1 số kiến thức ạ , đầu tiên e download phần mềm về chạy ấn " RUN" thì nó chạy 1 lúc ra lỗi này anh à : kèm theo đó là usb bị out khỏi máy tính em chạy 2 phần mèm dow về mong sư huynh chỉ giúp lỗi khắc phục ah :
htp://i130.photobucket.com/albums/p265/quangga_2006/45.jpg


#15 wooboo

wooboo

    Member

  • Members
  • PipPip
  • 12 Bài viết

Đã gửi 27 January 2010 - 03:24 PM

QUOTE(Chú Thích)(wooboo @ Jan 25 2010, 10:34 PM) <{POST_SNAPBACK}>
Câu đầu tiên em xin cảm ơn anh nghĩa ...Nhưng xin sư huynh chỉ dẫn cho đệ 1 số kiến thức ạ , đầu tiên e download phần mềm về chạy ấn " RUN" thì nó chạy 1 lúc ra lỗi này anh à : kèm theo đó là usb bị out khỏi máy tính em chạy 2 phần mèm dow về mong sư huynh chỉ giúp lỗi khắc phục ah :
htp://i130.photobucket.com/albums/p265/quangga_2006/45.jpg

Em xin nói rõ chi tiết không biết đây có phải nguyên nhân không anh nhé :
chẳng là hôm đó máy tính của em cài win pack 3 em thấy nó nặng quá nên vác cái usb wua máy khác copy bản ghost định về chọn ổ usb làm ổ boot nên có thể bây h nó toàn báo 0kb khi cắm vào , mà rõ ràng nó có nhận usb mà ...Mong sư huynh giúp đỡ để em có thể khắc phục được à.
À em tháo cái USB ra rồi nhưng cũng chẳng biết làm gì sợ nó lợn lành ko chữa lại thành lợn wue nên em lắp nó lại nguyên si để trên bàn ông anh, vì usb của ông anh mà bên trong có mấy đồ án tốt nghiệp của ông đó cũng may mà mấy hôm nay anh ấy chưa sờ đến nó ko thì die em mất ....

#16 phittruong

phittruong

    Newbie

  • Members
  • Pip
  • 3 Bài viết

Đã gửi 19 August 2010 - 10:14 PM

QUOTE(Chú Thích)(htnghiahd @ Jun 9 2009, 05:59 PM) <{POST_SNAPBACK}>
1. Cắm UFD vào PC.
2. Chạy phần mềm ChipGenius : http://kythuatphancu...?showtopic=1007 và đọc tên IC giao tiếp.
3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy


sao em không tìm thấy phần mêm firmware cua ic giao tiếp PS2233 anh nhỉ, co ai tim hộ em với

#17 Ghost.IT

Ghost.IT

    Newbie

  • Members
  • Pip
  • 5 Bài viết

Đã gửi 24 April 2011 - 12:33 PM



Mình đã kiểm tra thông tin của UFD trên ChipGenius, lấy số VID và PID để dò tìm phần mềm nạp lại firmware trên trang flashboot thì nó hướng dẫn down UT163 3.9.35.0 về để chạy nhưng khi chạy chương trình lên thì ko nhận được ÙD ở bất cứ port nào.
Tình trạng ban đầu của UFD là cắm vào máy tính ko sáng đèn led, nhận ổ ở khay hệ thống nhưng trong my computer hay diskmanager không nhận.
Xem thông tin chip của UFD trong Flash Genius thì đó là của HYNIX, mình mở UFD ra xem thấy dung lượng 16G là từ 4 chip nhớ ghép lại mà thành. Mỗi chip 4G.
Mong được hướng dẫn nạp lại firmware smile.gif Thank !

#18 Ghost.IT

Ghost.IT

    Newbie

  • Members
  • Pip
  • 5 Bài viết

Đã gửi 24 November 2011 - 09:47 PM

Mình có 1 cái ổ cứng rời của seagate, mình cắm vào máy tính nó báo là có nhận đc 1 thiết bị rời và nhận diện xong (ready). nhưng gần 10' sau mới nhận diện ổ cứng trong mycomputer, lúc này thì vẫn chưa thấy đc dung lượng hay truy xuất vào ổ cứng đc, và chờ rất lâu sau nó mới nhận diện xong hoàn toàn. ai biết nó bị gì và khắc phục thế nào ko ?




0 người đang xem chủ đề

0 thành viên, 0 khách, 0 ẩn nick

​​​​​​​​​​